Sign in to follow this  
Followers 0
Beavis

Strict NAT

6 posts in this topic

Does anybody know how to change the NAT settings from strict to open for xbox live? It said it was open the other day on MW2, now its saying strict. I have tried opening the required ports but had no luck.My router is a Thompson Speedtouch and my ISP is AOL.If i get a newer router will i just have the same problem?

0

Share this post


Link to post
Share on other sites

Swear it depends on the router, my old router was always strict, Now i got a BT homehub and my NAT is always open

0

Share this post


Link to post
Share on other sites

yea, i've had this one for nearly 5 years i think so i will try a new one.

0

Share this post


Link to post
Share on other sites

????bladwhat is your router make?you have to visit your routers settings page, which is usually 192.168.1.1, or 192.168.0.1, type either one of those into the address bar of your internet program. A prompt should come asking for password, which is usually User - admin, Pass - admin. From here try and find the port forwarding page, and when you find it open up the ports you want. TCP 80UDP 88UDP 3074TCP 3074UDP 53TCP 53

0

Share this post


Link to post
Share on other sites

I sorted it now, i had to assign a public I.P to the xbox, i have no idea what that is i was just messing about but it sorted the problem lol.

0

Share this post


Link to post
Share on other sites

mines strict aswell but i have a crazy download/upload speed

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0