Sign in to follow this  
Followers 0
Sleepz

Slow Internet Speeds.

7 posts in this topic

My net is going ridiculously slow, im not downloading anything (and when i do its like 10kbs)Got rid of 2 viruses with AVG other than that i dont know why.Help!

0

Share this post


Link to post
Share on other sites

welcome to my world -_-even doe its not THAT slow...more like 70kbs

0

Share this post


Link to post
Share on other sites

lol whos your provider?

0

Share this post


Link to post
Share on other sites

had a similar problem just when MW2 came out, my router was dying.. basically would drop down to 0-10kbps every 10-15mins which would cut off any stream, download, or make playing PS3 unplayable... which was also hard to notice for someone who just browses the net like my dad on his pc didn't notice a thing..try connecting the pc direct to the cable modem, see if the problem is still there...if it's wireless try connecting the pc to the router by wire...i would recommend making sure ur pc is fully clean before trying anything out with the hardware... anti-virus bootscan .. etc, installing anti spyware like spybot search n destroy n immunizing ur system...also depending on ur ISP check that sh*t about them limiting ur speed, virgin media do it if you've downloaded between 10am - 9pm...http://www.virginmedia.com/help/traffic-management.php

0

Share this post


Link to post
Share on other sites

what isp are you on?I had that issue with virgin when i was at my old house. It wasnt even in a boog area but was getting SHITTY speeds.moved to ldn, and its bless. IT does depend where you are downloading from thou, like say from a ftp or a premium filesharing server, you will get beastly speeds.was gettin 2mb/s on rapidshare constant.bell up your isp and ask them to check it out at their end and get them to reset or some sh*t.

0

Share this post


Link to post
Share on other sites

AOLIm not even tryna phone them ttkkIts working now but sometimes it randomly happens again

0

Share this post


Link to post
Share on other sites

Check your routers MTU setting and make sure it's on 1400 if it's not.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0