Sign in to follow this  
Followers 0
Guest Sheikh

Attention to all members

16 posts in this topic

Please be advised that we're experiencing a traffic routing issue on all our services. We have been investigating and hope services will resume to normal a.s.a.p.

What does this mean and how does it affect you?

You will experience issues with accessing the site, emails and other services where at times they will work fine and other times you will get a page cannot be found or other No Access errors. As an example I can only access this site via Mobile as the home connection seems to be out of dns sync.

0

Share this post


Link to post
Share on other sites

aint been able to log in all day thought the site was down

hav to use hidemyass

0

Share this post


Link to post
Share on other sites

where are the servers located?

/

whos the provider?

0

Share this post


Link to post
Share on other sites

where are the servers located?

/

whos the provider?

b easy bro

no need 2 run up on the ISP its only a forum

3

Share this post


Link to post
Share on other sites

Currently experiencing this. Thanks for the explanation.

0

Share this post


Link to post
Share on other sites

where are the servers located?

/

whos the provider?

b easy bro

no need 2 run up on the ISP its only a forum

lol

0

Share this post


Link to post
Share on other sites

meh

servers located in Netherlands and ISP is Level 3

could of helped if it was located in UK minor

0

Share this post


Link to post
Share on other sites

aint been able to log in all day thought the site was down

hav to use hidemyass

yea me 2

0

Share this post


Link to post
Share on other sites

im still having to go thru these proxy things, its buggin me.

0

Share this post


Link to post
Share on other sites

can we get the lo-fi back on the android browser please? safe

0

Share this post


Link to post
Share on other sites

Doesnt work at home or on my phone, it only works on my work laptop.

I thought i must of messed something up lol.

0

Share this post


Link to post
Share on other sites

Swift I sent u a pm b4 readin this

dw bout reply now

0

Share this post


Link to post
Share on other sites

aint been able on get on for 2 days, pissed seeing people posting all this time

0

Share this post


Link to post
Share on other sites

only just been able to get on without the proxy thing.

0

Share this post


Link to post
Share on other sites

No one cares to tuff about the forum still.

0

Share this post


Link to post
Share on other sites

No one cares to tuff about the forum still.

Dan's gone AWOL. Heard there was a guy found near Boscombe with slashed wrists.

PHHEEWWWWWW.. That was eventful.

MY EYES ARE IN MATRIX MODE.. 2 much linux.

& 2 all the people who PM'd me. No point in me responding. Just read this topic.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0