Jump to content
Sign in to follow this  
Maxxx

LOCAL AREA CONNECTION/360 HELP?

Recommended Posts

Basically when i try test on 360 my ip always fails?Shared connection with Microsoft Windows Internet Connection Sharing

908885C.jpg

1.Verify that you can surf the Internet from your PC. If you cannot surf the Internet, there is probably a problem with your Internet connection. Contact your ISP for support.If you are using a USB modem to connect to the Internet, the modem will be listed in the "Dial-up" window as the connecter that you are sharing and that you have configured. To verify that Internet Connection Sharing configured it correctly, use the following steps: a. Click Start, and then click Control Panel.b. In Control Panel, double-click Network Connections.c. Right-click your broadband connection, and then click Properties.d. In the Properties dialog box, click the Advanced tab.e. Click to select the Allow other users to connect through this computer's internet connection check box.f. Click OK.908885D.jpg2.Power cycle the modem. If the modem does not have an on and off switch, unplug the modem from the power outlet. You cannot follow this step if you are using a USB modem. Instead, go to the next step. You must follow this step if you are switching the modem between the Xbox 360 console and a computer.3.On the computer, click Start, click Run, type ncpa.cpl, and then click OK.4.On the View menu, click Tiles.5. If the connection is listed as Firewalled, the firewall may have to be configured. See your firewall documentation.6.Enter manual settings in the Xbox 360 Dashboard for IP address, subnet mask, DNS address and gateway and test the connection: To edit the settings:a. In the Xbox 360 dashboard, move to the System section.b. Select Network Settings.c. Select Edit Settings.d. Enter the following:•IP Address : 192.168.0.2•Subnet mask : 255.255.255.0•Default Gateway : 192.168.0.1•DNS server (Primary): 192.168.0.1•DNS server (Secondary): 192.168.0.1

==============i have done all the following but its still f*ckedbeg someone helps so i can murk of certain guys on fifa/pro.safe

Share this post


Link to post
Share on other sites
Use automatic settings for IP and stuff instead of doing it manual, they're might be another pc using that IP
on the 360 cuz?

Share this post


Link to post
Share on other sites
Use automatic settings for IP and stuff instead of doing it manual, they're might be another pc using that IP
on the 360 cuz?
done it on 360 but still fails ip bruv?can anyone help

Share this post


Link to post
Share on other sites

I am urgent to get on live manAlso turn on DHCP on your router if its not on. <<-- I just got standard virgin boxthis is what my connections look like... beg someone can help man out

Share this post


Link to post
Share on other sites

I am urgent to get on live manAlso turn on DHCP on your router if its not on. <<-- I just got standard virgin boxthis is what my connections look like... beg someone can help man outlanoy6.th.jpgthpix.gif

Share this post


Link to post
Share on other sites

I am urgent to get on live manAlso turn on DHCP on your router if its not on. <<-- I just got standard virgin boxthis is what my connections look like... beg someone can help man outmald84.jpg

Share this post


Link to post
Share on other sites

i have ethernet running from virgin box into pcthen cable from 360 to pc, used to work fineerror code:w: 0000-000Bx: C000-400By: 0000-0000z: 0000-0000All firewalls are off..safe everyone

Share this post


Link to post
Share on other sites

can someone help me with my connectionis there anyway i could connect through my wireless adapter on my laptoplike plug from my xbox to my laptop through my ethernet cable and connectto the xbox live through my wireless adapterthe internet connection sharing is confusing...

Share this post


Link to post
Share on other sites
can someone help me with my connectionis there anyway i could connect through my wireless adapter on my laptoplike plug from my xbox to my laptop through my ethernet cable and connectto the xbox live through my wireless adapterthe internet connection sharing is confusing...
I think some guys are already doing this.Right click wireless connection in networking... go to properties, advanced, share this internet connection.

Share this post


Link to post
Share on other sites

if ur firewalls off it mite even be down to the cable your usinga crossover ether is recomended n your xbox comes with a straighthrewalthoug mine seems to work with both i lagg when i use the xbox one

Share this post


Link to post
Share on other sites

Well you need 2 active connections for it to come upEthernet connection needs to be enabled aswell as wirelessMake sure your looking for the ics option on the wireless connection

Share this post


Link to post
Share on other sites
Mans fiending cos Gears 2's out on Friday.
:!: bruv ive had it working with same cable and everythingbut wen i had net problem the prick engineering who came to fix it dun f*cked up my set uppricks lucky i wasnt in yard at the time i need online gears2/pro/fifa

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×