Jump to content
Sign in to follow this  
StreetDreams

Some Assistance Please

Recommended Posts

So I was installing a cracked version of Norton Internet Security on my laptop (HP) , during the process I think I clicked on one dodgy .exe (failed to load, command promt boxes opened)..After I installed Norton, performed a full scan and halfway through a box pops up and said something like 'xxxxx failed to load, your computer will restart in 1min, save your work'1minute on and it kept it's word, goes to the Vista loading screen (green bar) , passes that and just goes to a black screen, a loading icon pops out for bout and a second then goes back to black.Currently in Safe-Mode with Networking.Any help appreciated :ghost: P.S Just for the record I was playing around in MSConfig and disabled near enough all startup programs, Initially though this was the cause but after I enabled them all in Safe-Mode and tried again it came with the same problem.. :lol:

Share this post


Link to post
Share on other sites
PISSED.find out exactly what the error says then its easier to fix.
The 1 minute they gave me to read that message properly passed :huh: I chose to carry on what I was doing :lol: f*ck*ng Norton.

Share this post


Link to post
Share on other sites

Norton is swag anyway man, what was u doin installing it in the first place?!!Umm within safe mode have u tried to either do a system restore or uninstall the shitty norton??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×