Jump to content
Sign in to follow this  
Swiftie

Welcome back

Recommended Posts

Place can get busier again. No emails to members saying it's back up?

Share this post


Link to post
Share on other sites

I think heads are slowly trickling back but it's a bit of a ghost town atm

Share this post


Link to post
Share on other sites
13 minutes ago, DRC said:

I think heads are slowly trickling back but it's a bit of a ghost town atm

Have to wait a see if multiple numbers flock back or even if new people jump on.

surely when the site was down, whoever could have still promoted. vip2

Share this post


Link to post
Share on other sites
5 hours ago, Da Luv Doc said:

Place can get busier again. No emails to members saying it's back up?

Not allowed 👀

Share this post


Link to post
Share on other sites

'the powers that be' are stopping you?

Invision definitely has the ability to email all members (in case its an issue of not being able to extract everyone's emails)

Share this post


Link to post
Share on other sites

ok, well sending a member-wide email that "VIP2 is up again" is not against GDPR rules

I know (now) that you can't use Invision to do this when users haven't accepted to be contacted this way. However, you could do a DB dump of all user emails and then mail them en masse manually.

/

just got cut off from VIP2 for a day+ because I requested an email address change and never got the confirmation email (and the resends up until now didn't come through)

Share this post


Link to post
Share on other sites
2 hours ago, dub said:

ok, well sending a member-wide email that "VIP2 is up again" is not against GDPR rules

I know (now) that you can't use Invision to do this when users haven't accepted to be contacted this way. However, you could do a DB dump of all user emails and then mail them en masse manually.

/

just got cut off from VIP2 for a day+ because I requested an email address change and never got the confirmation email (and the resends up until now didn't come through)

Yeah there was an issue with reputation post the server move. But this is sorted for now and all emails should be getting processed post me clearing up all the back log.

With regards to emailing users, this will happen later on today to as the 1st issue had to be under control before we could blat the 2nd :)

Out of interest, the email you received. What was the from address? Was it the 'noreply@' one?

Share this post


Link to post
Share on other sites
2 hours ago, Greens said:

Site still moving real sluggish

Tweaked php config to deal with some reported 504 timeouts. So let me know if it’s the same or worse.

Share this post


Link to post
Share on other sites
8 minutes ago, Swiftie said:

Tweaked php config to deal with some reported 504 timeouts. So let me know if it’s the same or worse.

Not getting the timeouts anymore but just moving between topics or refreshing the unread page takes a good 10+ seconds

Share this post


Link to post
Share on other sites

Sometimes if it lags on a page load I click the link again and it normally loads rapid 

Share this post


Link to post
Share on other sites
7 hours ago, Swiftie said:

Yeah there was an issue with reputation post the server move. But this is sorted for now and all emails should be getting processed post me clearing up all the back log.

With regards to emailing users, this will happen later on today to as the 1st issue had to be under control before we could blat the 2nd :)

Out of interest, the email you received. What was the from address? Was it the 'noreply@' one?

noreply@vip2.co.uk via sendgrid.net

Share this post


Link to post
Share on other sites

The mail out should help out with that too

Share this post


Link to post
Share on other sites
On 5/8/2019 at 6:42 PM, FA23 said:

Sometimes if it lags on a page load I click the link again and it normally loads rapid 

Yeah saw this myself today. Tweaked some further config in the hope of making it rapid. 

On 5/8/2019 at 11:08 PM, Mr. Martinez said:

First load can sometimes be an issue but moves okay after that for me

Adjusted some settings 1st, there are possible other improvements but one step at a time. :)

Share this post


Link to post
Share on other sites
On 4/11/2019 at 12:07 AM, zoot said:

Nice to have the forum back

Some serious slackers running this site, how can it be down for 4months:rofl:

 

🤣🤣🤣

 

r.i.p vip2

Had some good times on here mayne

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×