Jump to content

Welcome back


Recommended Posts

  • Replies 71
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Didn’t think I’d see this site back tbh

I thought for real it had gone, i found myself checking for it more when it was down than when it was up. Up the VIP2, welcome back

VIP2 is unique Twitter has too many oddballs like Mike Kane and his seedy ilk

ok, well sending a member-wide email that "VIP2 is up again" is not against GDPR rules

I know (now) that you can't use Invision to do this when users haven't accepted to be contacted this way. However, you could do a DB dump of all user emails and then mail them en masse manually.

/

just got cut off from VIP2 for a day+ because I requested an email address change and never got the confirmation email (and the resends up until now didn't come through)

Link to post
Share on other sites
2 hours ago, dub said:

ok, well sending a member-wide email that "VIP2 is up again" is not against GDPR rules

I know (now) that you can't use Invision to do this when users haven't accepted to be contacted this way. However, you could do a DB dump of all user emails and then mail them en masse manually.

/

just got cut off from VIP2 for a day+ because I requested an email address change and never got the confirmation email (and the resends up until now didn't come through)

Yeah there was an issue with reputation post the server move. But this is sorted for now and all emails should be getting processed post me clearing up all the back log.

With regards to emailing users, this will happen later on today to as the 1st issue had to be under control before we could blat the 2nd :)

Out of interest, the email you received. What was the from address? Was it the 'noreply@' one?

Link to post
Share on other sites
8 minutes ago, Swiftie said:

Tweaked php config to deal with some reported 504 timeouts. So let me know if it’s the same or worse.

Not getting the timeouts anymore but just moving between topics or refreshing the unread page takes a good 10+ seconds

Link to post
Share on other sites
7 hours ago, Swiftie said:

Yeah there was an issue with reputation post the server move. But this is sorted for now and all emails should be getting processed post me clearing up all the back log.

With regards to emailing users, this will happen later on today to as the 1st issue had to be under control before we could blat the 2nd :)

Out of interest, the email you received. What was the from address? Was it the 'noreply@' one?

noreply@vip2.co.uk via sendgrid.net

Link to post
Share on other sites
On 5/8/2019 at 6:42 PM, FA23 said:

Sometimes if it lags on a page load I click the link again and it normally loads rapid 

Yeah saw this myself today. Tweaked some further config in the hope of making it rapid. 

On 5/8/2019 at 11:08 PM, Mr. Martinez said:

First load can sometimes be an issue but moves okay after that for me

Adjusted some settings 1st, there are possible other improvements but one step at a time. :)

Link to post
Share on other sites
  • FA23 featured this topic
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...