Sign in to follow this  
Followers 0
Black Ant

what is going on?

10 posts in this topic

first it was this

thought vip2 wasnt working or suttinkept gettin this14tsoap.jpgthen i put "www" and it workedwhy?
then it wouldnt work with "www"now its working with "www"madness...*prays this goes thru*
0

Share this post


Link to post
Share on other sites

shits actually f*cked

0

Share this post


Link to post
Share on other sites

Any one still suffering this?

0

Share this post


Link to post
Share on other sites

i keep randomly getting "board message... please log in" ... i log in, the same problem happens... so i have to delete all my cookies and re-log in again...

0

Share this post


Link to post
Share on other sites

I hope this is not affecting anyone still. :unsure:FUNNY sh*t is. It's just affected me as I logged in now to post this reply. Instead of re-login. I just refreshed the page. So I'm investigating the cause. :D

0

Share this post


Link to post
Share on other sites

allow it 20mins after i post that i get logged out

0

Share this post


Link to post
Share on other sites
allow it 20mins after i post that i get logged out
That was due to me still. When I got affected I decided to get the gremlins. The LOGIN issue should be ironed. Requires testing ofcoz. Which was why every user would be logged out by now and forced to re login.
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0