Jump to content
Sign in to follow this  
macz

computer help

Recommended Posts

turn on my pc an its got some msg which readsAward Medallion BIOS v6.8Copyright © 1984-2001, Award Software, Inc.ACPI BIOS Revision 2001CPU1:*Intel® Pentium® 4 2000 MHzMemory Test : 491520K OK + 32768K shared memoryAward Plug and Play BIOS Extension v1.0AInitialize Plug and Play Cards...PNP Init CompletedDetecting Primary Master ... WDC WD1600BB-98DWA0Detecting Primary Slave ... NoneDetecting Secondary Master... MATSHITAUJ-810Detecting Secondary Slave ... Noneanyone know how to sort it outit wont let me do anything apart from turn it off

Share this post


Link to post
Share on other sites
i dont see the error written there . does it just freeze at that screen ?
yeh cant do nothing
press F1
done that an does nothing

Share this post


Link to post
Share on other sites

reboot and at thefirst screen press del or f2 to enter bios, all bios is almost the same somehwere like config find floppy disc controller and try disabling that for now, then go boot sequence and make sure hard disk is priority boot

Share this post


Link to post
Share on other sites
reboot and at thefirst screen press del or f2 to enter bios, all bios is almost the same somehwere like config find floppy disc controller and try disabling that for now, then go boot sequence and make sure hard disk is priority boot
badman appreciate itany reason why this randomly happened?

Share this post


Link to post
Share on other sites

Turn it on and immediately keep pressing the F8 key. A menu should appear with some options. If and when it does, press the one that says "Start Windows normally", and that should be you.Have you installed any new hardware recently?

Share this post


Link to post
Share on other sites
Turn it on and immediately keep pressing the F8 key. A menu should appear with some options. If and when it does, press the one that says "Start Windows normally", and that should be you.Have you installed any new hardware recently?
i done what oman said still an it workedan nah havent installed any hardware for a while

Share this post


Link to post
Share on other sites
reboot and at thefirst screen press del or f2 to enter bios, all bios is almost the same somehwere like config find floppy disc controller and try disabling that for now, then go boot sequence and make sure hard disk is priority boot
badman appreciate itany reason why this randomly happened?
np man, maybe your floppy has flopped you, loose cables? and the boot device thing i don't know how a software can force changes in bios but if it had then you may want to format the pc in question

Share this post


Link to post
Share on other sites
reboot and at thefirst screen press del or f2 to enter bios, all bios is almost the same somehwere like config find floppy disc controller and try disabling that for now, then go boot sequence and make sure hard disk is priority boot
badman appreciate itany reason why this randomly happened?
np man, maybe your floppy has flopped you, loose cables? and the boot device thing i don't know how a software can force changes in bios but if it had then you may want to format the pc in question
but i dont have a floppy drive...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×