Jump to content
Sign in to follow this  
Icey

HELP!!!!

Recommended Posts

HIYA, STARTING TO GET REALLY STRESSED, FOR THE PAST WEEK OR SO WHEN EVER I AM TRYING TO SEARCH IMAGES AND OPEN IMAGE LINKS ONLINE.. A BOX APPEARS THAT SAYS"BUFFER OVERRUN DETECTED!PROGRAM C\PROGRAM FILES\INTERNET EXPLORER\" ETC THAT KIND OF MESSAGEIT ALSO SAYS IT HAS " CORRUPTED THE PROGRAMS INTERNAL STATE THAT IT CANNOT SAFELY CONTINUE EXECUTION AND MUST NOW BE TERMINATED"ALSO HAPPENED JUST NOW WHEN I TRIED TO OPEN THE LINK IN VIP2 SOMETHING ABOUT WATCH THIS IF YOUR HARD ENOUGH THE MACHO LINK..IF YOU COULD HELP, EVEN A LITTLE BIT PLEASE

Share this post


Link to post
Share on other sites
Guest Smokey

Looks like your buffer's been run over.Your f*cked i'm afraid

Share this post


Link to post
Share on other sites

ok, will do so now.... funny thing i can open audio and video links *shakes head*can i pass this virus on.... should i come off of msn and such until this is fixed.. I dont want to f*ck up someone elses computer

Share this post


Link to post
Share on other sites
Looks like your buffer's been run over.Your f*cked i'm afraid
what does this mean... in simple Englishhave i got to go pc world and buy a new computer??

Share this post


Link to post
Share on other sites
Before this happened, did you install any Windows updates?
i dont think so, i downloaded in the week. chan 4od, i mesh and have been watching streamed movies from alluc.org

Share this post


Link to post
Share on other sites
u know what gimme ur number n endz and i'll give u the encryption code key reference. that will sort out ur problems.
it does not say it need and encryption key though...

Share this post


Link to post
Share on other sites

Oh, well run anti virus and it should detect it and delete it.AVG is a good software to run if you're in need of one....

Share this post


Link to post
Share on other sites

re-boot your computer or restore your computer to an earlier date when everything was fine

Share this post


Link to post
Share on other sites
Oh, well run anti virus and it should detect it and delete it.AVG is a good software to run if you're in need of one....
yes, can you help a sister out.......?please please please!

Share this post


Link to post
Share on other sites

Go to start > all programs > accessories > system restoreThen like chose a date from last week or something and it should be alrightInfact, if it is a virus you have im not sure whether this will work?! Wort a try i guess

Share this post


Link to post
Share on other sites

Either download the full thing

http://rapidshare.com/files/95115394/AVG_Anti_Spyware_7.5.1.36.rar

Or download a free 30 day trail http://www.grisoft.com/ww.download-trial, which will probably be better if you don't want it/doesn't work.But yeah, try what the others said by rebooting. Just depends when you think it may have started.

Share this post


Link to post
Share on other sites
Guest Smokey
your tits have that nice spill that makes me want to suck them
Swear downThey look nicceeeWould love to make them bounceJeesus

Share this post


Link to post
Share on other sites

hahahahaim tryin it now... if you dont see me for a month. it is because all of u fuk up my comp and i have to buy a next one......here goes

Share this post


Link to post
Share on other sites
Guest Smell Of Death

buffer overun*no expert so some may be wrong*its more to do with your RAM, i assume you havent got much and internet explorer is tryna store data where space doesnt exist, so it resorts to writting over whats already there, which is being used by other programs, causing them to crashcould also be caused by a malicious attack etc.advice, get firefox, do a virus/trojan/spyware/malware check (through)get more RAM coz thats one of the main issue its pretty cheap

Share this post


Link to post
Share on other sites

ok.....i changed to a different restoration datedid a virus checkand deleted loads of programs and sh*t i did not even know i still hadEVERY THING IS WORKING PERFECTLY THANK YOU EVERYONE!!!!

Share this post


Link to post
Share on other sites
Guest Swiftie
ok.....i changed to a different restoration datedid a virus checkand deleted loads of programs and sh*t i did not even know i still hadEVERY THING IS WORKING PERFECTLY THANK YOU EVERYONE!!!!
next time holla at me...For some change have your PC running nice.... :D good to hear none the less..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×